Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't run Baroque?
System settings in Sig.
Video Card: GTX 1080

PCSX2 Version: 1275-g1a1d6ab

GDSX settings:
[Image: Wgftt1r.png]

Emulation Settings:
EE/IOP - Default settings (Dark options)
VUs - Default settings (Dark options)

INTC Spin Detection
Wait Loop Detection

Automatic Gamefixes is enabled


Game just doesn't seem to want to boot up. My preffered Image Host is unavailable but relevant title states:

EE: 4-10% GS: 0-5% VU: 0%

Have tried both OpenGL and DX11 with the AVX and SSE4.1 plugin instruction set.

Emulog is included.

Also may be of note: Game ISO does work over OPL on my actual hardware as well as when reburned with ESR Patch and run through ESR on actual hardware.

Attached Files
.txt   emuLog - Copy.txt (Size: 35,49 KB / Downloads: 51)

Sponsored links

Disable MTVU hack and try again and see if it works.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
. . . Holy crow that worked. First time I've had MTVU hang a game on me.
?YPeah MTVU is useless with Barouqe and I found that out the same way you did by it hanging when I tried to play it. And honestly the game doesn't require the hack to run fullspeed at least it doesn't on my i5 3570k oc to 4.2ghz.
Nice, thanks for the heads up guys!
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)