Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't run FFX at Full speed?
GPU has been replaced with Geforce GT 240

FFX runs at 34 fps when there are many people on screen, 50~60 if alone.

Speedhacks are enable and i think my plugins are up-to-date. Any else i can do to increase performance?

Sponsored links

try set clamp mode to none,use [Recommended] tagged speed hacks,remove unncesarry programs e.g. Anti-virus,Scheduled task(e.g.Laughefragmeter),disable windows aero...

don't expect that good FPS during impact/effect e.g. Demi,Hellfire
only the real PS2 can survived that impacted graphics.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
PCSX2 settings? plugin settings? what do the EE/GS% numbers in game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
try to run it at native res. First.....if u get 60fps everywhere then use custom res and increase it slowly from 800x600 to 1024x768 and so on till u get playable fps....don't use too many speed hacks as it will probably slow u down...use the presets....and also don't use frame has a tendency of fps drop after every time interval(depends)....haven't tested tht game myself bt hope this helps u
That GPU is fine for native, and probably a bit more.
That CPU is slow, even at 2.8Ghz.

You've enabled Speedhacks, but what have you applied?
Frameskip to 1,2 constant
(10-13-2011, 12:47 PM)recoder Wrote: Frameskip to 1,2 constant

Don't give advise when you don't know exactly what his problem is. Frame skipping only helps when his GPU is not powerful enough, and it is not the case. And even if it is, frame skipping cannot be applied to FFX -- it causes heavily graphics glitch.

Users browsing this thread: 1 Guest(s)