Can't run any ISO, error affects DEP
First time using PCSX2, using Intel Core 2 Duo @ 2.10 ghz, NVidia 9800GT 512MB graphics, 4 GB RAM, Windows Vista 64 bit.
I've tried using multiple plugins for graphics, sound and CD/DVD (which I think may be the problem). UAC isn't a problem, I've already looked at other threads similar to this to find a solution to my problem, but all of their solutions haven't worked. Here's a screenshot of the error:

The error changes with the graphics plugin that I use, if I use the GSdx 890 SSE41 plugin then I get the seemingly more comprehensive error report that I screenshotted, while if I use GSdx 890 SSE2 then the emulator simply crashes without giving me a reason.

I've tried using both Run CD/DVD and Execute, neither of which work.
I know it's not the bios because when I use Execute, the bios does load before it attempts to run the game, at which point the emulator crashes. The error given by Windows is that DEP closed it down, but I believe that it's a separate error that triggered DEP, so DEP isn't the actual problem. any advice?

Sponsored links

What model is your core 2 duo? Only the 7xxx series and up support SSE4.1, but if it's crashing with SSE2 as well, then there might be a different underlying issue.

Are you trying to run the game via an ISO?
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Intel Core 2 Duo T8100, if that's relative.
Even if that's not what you meant, it does crash anyways with SSE2 and SSE3.
I am trying to run it with an ISO. I've used the EFP ISO CDVD Driver and the Linuz ISO DVD.

I'm actually going to try and run a PS2 DVD to see if that works instead, and I'm also going to get a different ISO file to check if it's the file that's causing problems.
Ok, just as an update, Soul Reaver 2 on a PS2 DVD runs just fine with Gigaherz's CDVD plugin. So, I don't believe that the problem is my graphics or sound plugin, although changing those did help the framerate a fair amount.
I'm still trying to get another ISO to test to see if it's my plugin, the settings I'm using or the ISO itself.
try linuziso CD/DVD plugin.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(08-11-2009, 07:45 AM)jesalvein Wrote: try linuziso CD/DVD plugin.

I just put the Final Fantasy X demo ISO on my computer and with the EFP ISO CDVD I got the same error. So I tried your suggestion and it worked, after which followed much confusion since I was positive that I already tried that with the other ISO I was using, so instead I tried it with the original ISO and it didn't work.

Long story short: My ISO was bad and EFP ISO CDVD doesn't work for me, using Linuziso and a different ISO fixed my problem.

Thanks for your help!
Yeah, sorry I took so long to respond again. My next suggestion would have been a bad ISO and it seems like you got it fixed! *cheer!*
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.

Users browsing this thread: 1 Guest(s)