Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't run in Xenosaga III
#1
I know this has been asked before but nothing has fixed my issue. My character will not run in Xenosaga III, I can only walk everywhere. I tried toggling the analog, I tried restarting the emulator and nothing is working. There seems to be an issue when I set the left analog stick directions, they won't work, though I don't know if that matters. I have no trouble running the game otherwise, it runs at 100%, the character just walks everywhere. Please help.
Reply

Sponsored links

#2
Usually this is an issue with stick sensitivity on your controller being too low and so when Lilypad gets that input from your controller, it looks low and only sends that low value. You can in Lilypad click on each analog binding and manually increase the sensitivity on it and this should help.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)