Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't save any changes to GSDX settings
#1
Yesterday I tried 1.5.0 and GSDX was working fine but now I can't change any GDSX settings everything stay at default after pressing OK.

I tried "Clear all settings" and deleting the whole emulator files and reinstalling but the emulator does not create any GSdx.ini I tried to import an old one from 1.4.0 but it still doesn't work.

I think it stopped working when I was trying to get textures files from a game using TexMod (obviously a bad idea as it's for direct3D9 and 1.5.0 doesn't support it any longer).
Reply

Sponsored links

#2
1.5.0 is a portable version,there is no installation.
Are you extracting it it Program Files (x86)\PCSX2,if yes then it is probably permissions related
Just extract it on your desktop or in other partition(not the windows partition)and try again
Reply
#3
It was all done on my desktop, by reinstalling I meant extracting all files after deleting the old ones I never had any UAC issues with the emulator.
Reply




Users browsing this thread: 1 Guest(s)