Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't save ingame, xenosaga, booted to ps2 bios (partial solution)
#1
Information 
Problem - Playing Xenosaga episode I on late 2011 macbook pro under win7 (in bootcamp)

When I started playing i was able to save in game. I've tweaked the sound and graphics a bit, but that's it. (and i've tried reversing the changes to see if it helps)

but no matter what I do, I can no longer save ingame. When I do I'm booted out to the playstation bios browser (where you can start a disc or edit a mem-card) choosing the mem-card gives you the usual options (copy files, delete, format) and the disc restarts the game. I'm currently using save states instead, but last time i used them they didn't stay saved when i exited the app completely so i'm worried that now i can never close this app without losing my progress. I've been trying to find other answers but they seem to be game specific (or just don't work for me maybe)

UPDATE: SOLUTION
------------------------------------------------------------------------
I have found that the problem mainly revolves around the sound that the save points make. If you hit O while it's making the sound as you walk into the save point it will glitch and boot you out to the bios. If you wait a second until the sound is over, while standing in the save point and then press O, it works.

This has been a definitive solution for me (so far). Below is a list of save points that still do not work ever. I will add more as i find them. Any save point not listed can be assumed to work with the above solution.

Non-functional save points (U.M.N. plates):
  1. Woglinde - First R&D Lab (KOS-MOS lab): below red battle simulator.
  2. Elsa - Bow side (north) U.M.N. Plate: near bridge, next to shop point. (the other save point in the elsa's lower level works)

In some cases, after saving the screen will kind of wobble a tiny bit (and stay wobbly) the way to solve this is to simply walk into the save point again (don't forget to let the sound finish), hit O and then it should go away. You don't even have to save again (at least I haven't had to) you can just X out after the screen goes grey and stops wiggling.
------------------------------------------------------------------------
Reply

Sponsored links

#2
(12-02-2014, 07:02 AM)RadicalxEdward Wrote: I'm currently using save states instead, but last time i used them they didn't stay saved when i exited the app completely so i'm worried that now i can never close this app without losing my progress.
If you close the game quickly after saving savestate they often get corrupted in most cases. so, wait for a little bit after saving and then close the program.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
So does that mean I don't need to bother with in game saves at all? I'd still feel more comfortable if they were working properly.
Reply
#4
(12-02-2014, 07:24 AM)RadicalxEdward Wrote: So does that mean I don't need to bother with in game saves at all? I'd still feel more comfortable if they were working properly.

i don't know what's the problem with the ingame save but, if you can get savestates to work, idk what's the problem.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
it's a known bug.
some save points will bring you back to the PS2 bios.
Can't rememebr where a short list of those points have been posted in these forums, though.
you'll have to search around a bit
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Now it is letting me save. Idk what changed. Lol. Man this app is complicated.
Reply
#7
it only happens with a few savepoints in Xenosaga, IIRC. No other known game does have this bug.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I posted a list of all the ones I encountered here: http://forums.pcsx2.net/Thread-Xenosaga-...#pid332193

Quote:Bugs:

At least two save points(Shion's room on the Woglinde, and the main save point on the Elsa) error out somehow and kick you back to the bios card selector. Also the two or three black and white cutscenes don't show video(just black screen, but audio playing) in HW or SW mode, unless you save state and then load state. These are both known bugs I think.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
I may be imagining things but can someone try this in Shion's room on the Woglinde.

Try to access the memory card(pressing O)only while the U.M.N emblem is not visible...when it's like this
|
not
V
facing you.

I was trying and I was always able to access the cards when you don't see the emblem and the game always throws me out to the bios when the U.M.N emblem is visible.
Reply
#10
(12-02-2014, 08:16 AM)jesalvein Wrote: it only happens with a few savepoints in Xenosaga, IIRC. No other known game does have this bug.

I thought that at first too, and I've figured out that is not the case. I've been able to use all save points thus far.

(12-02-2014, 08:24 AM)Blyss Sarania Wrote: At least two save points(Shion's room on the Woglinde, and the main save point on the Elsa) error out somehow and kick you back to the bios card selector. Also the two or three black and white cutscenes don't show video(just black screen, but audio playing) in HW or SW mode, unless you save state and then load state. These are both known bugs I think.

This happened to me too. Since I had played this part of the game before, my solution was to wait for the dream sequence to start (the first b/w cutscene) and then open the graphics plugin settings, uncheck something (or uncheck/recheck) and hit ok. It would update the graphics of the game and the video would come back.

(12-02-2014, 10:45 AM)vsub Wrote: I may be imagining things but can someone try this in Shion's room on the Woglinde.

Try to access the memory card(pressing O)only while the U.M.N emblem is not visible...when it's like this
|
not
V
facing you.

I was trying and I was always able to access the cards when you don't see the emblem and the game always throws me out to the bios when the U.M.N emblem is visible.

This is not the issue (at least not in my case). I have found that the problem mainly revolves around the sound that the save points make. If you hit O while it's making the sound as you walk into the save point it will glitch and boot you out to the bios. If you wait a second until the sound is over while standing in the save point and then press O it works.

This has been a definitive solution for me.

In some cases, after saving the screen will kind of wobble a tiny bit (and stay that way) the way to solve this is to simply walk into the save point again, hit O and then it should go away. You don't even have to save again (at least I haven't had to) you can just X out.

I have updated the OP with the solution. I'm still using both ingame saves and save states in tandem since you can only save at specific points in this game. Hope it helps you guys too! Thanks for your help. And it's nice to see other xenosaga players. I sadly never got to finish the game when i bought it years ago cause my ps2 died and I realized I finally had a computer that could handle emulating this stuff. (^_^)

oh and lets all have a moment of silence for me just having to give up 4 hours worth of progress just because I forgot to respond to an investment email and all my saves were after the opportunity was gone or way before it. :-( lol
Reply




Users browsing this thread: 1 Guest(s)