Cannot Find Runtime Drivers (can't play)
Hi there. After my computer was attacked by a deadly virus called Neshta. (Look it up, nasty stuff.) ( NEVER TRUST ANYTHING LABELED RELOADED OR SKIDROW) I have just recently installed my windows again. I had to download a virtual edition from torrent and put it on USB and wipe everything out. as most of my programs were infected. even after being cleansed by malwarebytes and avg neshtaremover they remained broken. Also for some reason even after wiping everything out it kept all my files (mostly) in a folder on C: called Windows.old. most of which i deleted. however it wont let me delete everything in there. says I need trusted installer privileges. i've tried to change permissions. no dice. So here i am again, with bit defender trial and malwarebytes premium installed.

But this is not my main problem. This is just for reference to the problem. THE PROBLEM. is when i installed pcsx2 1.4.0 again and then updated runtime drivers/installed them, (after installing very vcredist and direct x pack I could find once again and all the microsoft framework things and dx patch), it still keeps asking me to update them and takes me to the microsoft website.

I've tried a number of things. such as downloading every bios, and every plugin, and the direct x runtime update, and copying and flooding these files into very pcsx2 docs, pcsx2 directory, in documents and in where i installed it and put all those files in plugs and bios as well. i've tried putting them everywhere. and yet they still are not detected.

I've also put all the .dll files i downloaded from a guy who said "here's every file you need for pcsx2" it was on some forum. i put all of those in system 32. 

also, i still have my system32 in windows.old, as well as the new one from the new install. and it wont let me get rid of it. or modify it at all. 

so is there a fix to this? i just tried my gamecube emulator. works fine. no problems. so i can play other games? and please don't tell me i need to reinstall windows again. that would make me very unhappy. and something tells me thats not the issue. but hey, whatever, tell me what you think. i just really hope its not that. because that's alot of ***** work and i've spent about 3 days getting back to where i was. thank god i backed things up.

so yeah. please help. i've tried installing and reinstalling pcsx2 a number or times. i've been using pcsx2 since 2011. help a long time user will ya. (although i did just make an account. just to post this message.)

Also just saw a message in the pcsx2 that said something about a special plugin....i think i saw this problem on another thread but it was not resolved with the methods provided. at least not for me. BUT TELL ME ALL THE METHODS ANYWAY. okay. so now you have the full story. i hope you can help me. I miss playing Onimusha and Yakuza and Dark Cloud. Also just to clarify, i own 3 PS2s so its not like i dont have the rights to any of this. as well as just about every ps2 game ever made lol . i'll be waiting. please help...

Attached Files Thumbnail(s)

Sponsored links

Quote:I've tried a number of things. such as downloading every bios

Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)