Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot Play PCSX2 with OpenGL
#1
I had set the GSDX settings with OpenGL Hardware.. it did not work !! Care to tell me any FIX ?

HappyHappyHappySad

My Laptop Spec :

CPU : Intel® Core™ i7-4720HQ CPU
GPU : NVIDIA GeForce GTX 970M
RAM : DDR3 16GB

Model : MSI GE62 4K Display
Reply

Sponsored links

#2
What Nvidia driver are you running?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(07-13-2015, 12:31 PM)kioharumi Wrote: I had set the GSDX settings with OpenGL Hardware.. it did not work !! Care to tell me any FIX ?

HappyHappyHappySad

why do you think it didn't work ? what problem did you encounter exactly ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
I Use Nvidia Graphics Driver version 353.30

My Laptop Spec :

CPU : Intel® Core™ i7-4720HQ CPU
GPU : NVIDIA GeForce GTX 970M
RAM : DDR3 16GB

Model : MSI GE62 4K Display
Reply
#5
Here's the Console error regarding to OpenGL :

   

   

GSDX Settings :

   

# In the Console, It said it render the game via Intel HD Graphics... but in GSDX, i set it via Nvidia GTX 970M.. Man, it weirds!!

My Laptop Spec :

CPU : Intel® Core™ i7-4720HQ CPU
GPU : NVIDIA GeForce GTX 970M
RAM : DDR3 16GB

Model : MSI GE62 4K Display
Reply
#6
go to GSdx plugin settings and select your video adapter as "NVIDIA GeForce GTX 970M" instead and try again.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
OK it looks like you need to update your graphics drivers. I presume from your RAM you are running 64 bit windows 8, so i will give you the same link i gave to another guy this morning. https://downloadcenter.intel.com/downloa...8-1-64-bit
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(07-13-2015, 01:12 PM)ssakash Wrote: go to GSdx plugin settings and select your video adapter as "NVIDIA GeForce GTX 970M" instead and try again.

   

   

My Laptop Spec :

CPU : Intel® Core™ i7-4720HQ CPU
GPU : NVIDIA GeForce GTX 970M
RAM : DDR3 16GB

Model : MSI GE62 4K Display
Reply
#9
(07-13-2015, 01:13 PM)refraction Wrote: OK it looks like you need to update your graphics drivers. I presume from your RAM you are running 64 bit windows 8, so i will give you the same link i gave to another guy this morning. https://downloadcenter.intel.com/downloa...8-1-64-bit

TQ, I realized that it had been quite a long time since I had Update the Intel Drivers..

My Laptop Spec :

CPU : Intel® Core™ i7-4720HQ CPU
GPU : NVIDIA GeForce GTX 970M
RAM : DDR3 16GB

Model : MSI GE62 4K Display
Reply
#10
I Had update ALL MY DRIVERS... then, It still cannot be played with OpenGL!!

My Laptop Spec :

CPU : Intel® Core™ i7-4720HQ CPU
GPU : NVIDIA GeForce GTX 970M
RAM : DDR3 16GB

Model : MSI GE62 4K Display
Reply




Users browsing this thread: 1 Guest(s)