Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot boot in PCSX2 1.0.0
#11
Strange...
1.Are you loading the game using a plugin(according to the screen shot Linuzappz ISO) or you are using the Build in Iso loader
2.What plugins are you using on pcsx2 0.9.6
3.What are your SPU2-X settings on pcsx2 1.0.0
Reply

Sponsored links

#12
Never mind, i can play on PCSX2 0.9.6
Lost in the Vastness of Mugen.
Reply
#13
That's kind of surprising:
Each guy who has this problem doesnt want it to be fixed Rolleyes
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#14
Okay, Weird when i boot DBZ BT3 i only get the sound, i dont know why the video is not coming, What should it do?
Lost in the Vastness of Mugen.
Reply
#15
Still waiting for an answer and what are your pcsx2 and GSdx settings(not just what plugins are you using with 1.0.0...that image you posted at the beginning is almost useless)
Reply
#16
here
[Image: TPU021.jpg]
Need anything more?
Lost in the Vastness of Mugen.
Reply
#17
Did I said "just show me the Gsdx window"
And Logarithmic Z must be enabled and texture filtering half enabled
Reply
#18
its fine. Wacko You can enable the LogZ. But still its working fine here.
Reply
#19
You don't need it enabled just to make the game to work but it's enabled by default and there are(as far as I know)almost no games that need this disabled to fix something
Reply
#20
still nothing
Lost in the Vastness of Mugen.
Reply




Users browsing this thread: 1 Guest(s)