Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot boot in PCSX2 1.0.0
#21
Buy a graphics card or use Software mode of GSdx or use 0.9.6. Nothing else you can do.
[Image: newsig.jpg]
Reply

Sponsored links

#22
Even after Software modo i cannot see anything i should stick to the ancient 0.9.6
Lost in the Vastness of Mugen.
Reply
#23
Yes, since your PC is ancient as well Tongue
[Image: newsig.jpg]
Reply
#24
Wait, Avatar: The Burning Earth is working great on PCSX2 1.0.0 so why is DBZ BT3 not?
Lost in the Vastness of Mugen.
Reply
#25
Probably useless idea by try adding this.
CrcHacksExclude=all
in inis\GSdx.ini save and start pcsx2 and the game.
If it doesn't work,remove that line and save

Or from Config=>Emulation Settings=>VUs=>Switch both to SuperVU(again if it doesn't work,restore the settings)

And actually you still heaven't posted and tried what I requested
http://forums.pcsx2.net/Thread-Cannot-bo...#pid253764
You are asking for help but answer only on the questions you want.
Reply
#26
(08-12-2012, 12:15 PM)vsub Wrote: Strange...
1.Are you loading the game using a plugin(according to the screen shot Linuzappz ISO) or you are using the Build in Iso loader
2.What plugins are you using on pcsx2 0.9.6
3.What are your SPU2-X settings on pcsx2 1.0.0

1 ans - Iso Loader
2 ans - [Image: TPU034.jpg]
3 ans - [Image: TPU035.jpg]
Lost in the Vastness of Mugen.
Reply
#27
Umm...here's your problem.
Module=>Portaudio...use XAudio2 and mode 1 for interpolation(your pc is weak enough,don't make it run even slower)

With Portaudio i get black screen and pcsx2 is like in freeze state
Reply
#28
(08-15-2012, 10:12 AM)vsub Wrote: Umm...here's your problem.
Module=>Portaudio...use XAudio2 and mode 1 for interpolation(your pc is weak enough,don't make it run even slower)

With Portaudio i get black screen and pcsx2 is like in freeze state

Only Getting the Sound after that
Lost in the Vastness of Mugen.
Reply
#29
This is on 1.0.0 or 0.9.6 and using XAudio 2 is recommended and the second choose is not that but DirectSound...portaudio is still in experimental stage(I think but it's definitely not as good as XAudio 2)

And you are not directly trying to load a save state right...start the game and wait.
And I'm also waiting for the rest of the settings on pcsx2 1.0.0(EE,VU,GS,Speedhack,Game Fixes)

Edit:And I still didn't get an answer to what I told you to try above with gsdx.ini and the pcsx2 settings
Reply
#30
(08-15-2012, 10:24 AM)vsub Wrote: This is on 1.0.0 or 0.9.6 and using XAudio 2 is recommended and the second choose is not that but DirectSound...portaudio is still in experimental stage(I think but it's definitely not as good as XAudio 2)

And you are not directly trying to load a save state right...start the game and wait.
And I'm also waiting for the rest of the settings on pcsx2 1.0.0(EE,VU,GS,Speedhack,Game Fixes)

Edit:And I still didn't get an answer to what I told you to try above with gsdx.ini and the pcsx2 settings

IT is on PCSX2 1.0.0 getting Audio only.
And the settings
EE[Image: TPU036.jpg]
VU[Image: TPU037.jpg]
GS[Image: TPU038.jpg]
GSWindow[Image: TPU039.jpg]
Speed Hacks[Image: TPU040.jpg]
Gamefixes[Image: TPU041.jpg]

All the Pics are from PCSX2 1.0.0, I use the same settings on PCSX2 0.9.6.


And about the GSDX.ini doesen't worked
Lost in the Vastness of Mugen.
Reply




Users browsing this thread: 1 Guest(s)