Cannot load game, Gran Turismo 4
I got GT4 working yesterday, today when I try to play I get a black screen after it autoloads. I don't have a save state because of the issues they can apparently cause. Any help is appreciated.

System specs:
Win 8.1
Intel Core i5 4570 @ 3.20GHz

Using PCSX2 version 1.2.1

Sponsored links

you mean during the boot process (before the menu)? Just press X or start, it should continue
[Image: ref-sig-anim.gif]

I get the legal copyright info, skip the opening movie and it displays the autoload symbol in the right corner. After that I get a black screen and nothing happens. I waited a bit and tried pressing all the buttons a few times, nothing worked.
Please post the full emulog after the black screen.
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8077 MB
CPU name = Intel® Core™ i5-4570 CPU @ 3.20GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 3.191 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfcbfbff fed87383
x86EFlags = 28100800

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\user\Desktop\Misc\PCSX2 1.2.1\Plugins\gsdx32-sse4-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Users\user\Desktop\Misc\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Users\user\Desktop\Misc\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Users\user\Desktop\Misc\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Users\user\Desktop\Misc\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Users\user\Desktop\Misc\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Users\user\Desktop\Misc\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 165ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\user\Desktop\GRANTURISMO4.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1317056 sectors)
Opening USB
Opening FW
Opening DEV9
NVIDIA GeForce GTX 560 (
McdSlot 0: E:\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: E:\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_973.28;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_973.28;1) Game CRC = 0x77E61C8A, EntryPoint = 0x01000008
(GameDB) Changing VU0/VU1 clamp mode [mode=2]
Found Cheats file: '77e61c8a.pnach'
Loaded 1 Cheats from '77e61c8a.pnach'
Overall 1 Cheats loaded
Overall 0 Widescreen hacks loaded
EE/iR5900-32 Recompiler Reset
Do you have another ps2 ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Yeah, somewhere in my closet. Should I try the bios for that one?
Possibly jesalvein is right.

I would still try to disable cheats.
(08-23-2015, 10:26 PM)willkuer Wrote: Possibly jesalvein is right.

I would still try to disable cheats.

Then I have a black screen for the opening movie and the same issue of being stuck at that screen. When I looked at solutions that patch/cheat seemed to be the one that everyone agreed worked. I'll try changing the bios tonight and see what that does.
Do you mean this patch?
[Image: ref-sig-anim.gif]


Users browsing this thread: 1 Guest(s)