Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant Detect Second Graphic Card
#1
Well, I'm new here. And I just joined because I'm having a little bit of trouble. Yes, I did google a similar thread which suggested using the latest SVN build but that didn't help me either.

My PCSX2 doens't detect my ATI Radeon card and always uses the intel card. I have the PCSX2 executable configured to be running using the high performance processor but it still uses the intel card. And if I try switching my card from the plugins configuration window, I dont get any option to select the ATI card. And yes, all my drivers are up to date as well.

Any help would be greatly appreciated! Smile

EDIT : My apologies for posting in the wrong section.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-25-2014, 05:20 AM)iTronz Wrote: Well, I'm new here. And I just joined because I'm having a little bit of trouble. Yes, I did google a similar thread which suggested using the latest SVN build but that didn't help me either.

My PCSX2 doens't detect my ATI Radeon card and always uses the intel card. I have the PCSX2 executable configured to be running using the high performance processor but it still uses the intel card. And if I try switching my card from the plugins configuration window, I dont get any option to select the ATI card. And yes, all my drivers are up to date as well.

Any help would be greatly appreciated! Smile

EDIT : My apologies for posting in the wrong section.

You should desactivate the igpu
i5 [email protected],9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
Reply
#4
You may be lacking updated drivers (Catalyst).
Imagination is where we are truly real
Reply
#5
A PC can't have 2 different (in your case the built in Intel and your discrete AMD card) running at the same time, the only way you can have 2 GPU's running in Windows is with a double card SLI or Crossfire configuration.

Have you disabled the integrated graphics (in your CPU) from within the BIOS?..if you haven't, your AMD card isn't even installed in windows, which is why PCSX2 isn't 'seeing' it.
System:
Corsair Obsidian 450D
Asus Maximus VII Z97 Hero
Intel 4690K (@4.6Ghz)
8GB 2400Mhz DDR3
Asus Nvidia 970 Strix x2 SLI
256GB Crucial SSD
2TB 7200 Seagate
3TB 7200 Seagate
Superflower 650w Gold Psu
Reply
#6
(07-25-2014, 03:56 PM)ThEoUtCaSt Wrote: A PC can't have 2 different (in your case the built in Intel and your discrete AMD card) running at the same time, the only way you can have 2 GPU's running in Windows is with a double card SLI or Crossfire configuration.

Have you disabled the integrated graphics (in your CPU) from within the BIOS?..if you haven't, your AMD card isn't even installed in windows, which is why PCSX2 isn't 'seeing' it.

There is no saying about running two cards at same time, just the option to choose between the active one.

Although myself would heed your advice and disable the iGPU at the BIOS, not everyone is OK with this since using it may be power saving of sorts.

The real point is that's not necessary to disable the iGPU to be able to use the discrete one but the drivers must be correctly installed so Windows can see the discrete card and then the PCSX2 video plugins.
Imagination is where we are truly real
Reply
#7
Alright guys. I'm gonna fill you guys first. My specs are the following:

Laptop Model : HP Probook M450 G0 Base Model
Intel Core i7-3632QM CPU @ 2.20Ghz
8.0 GB Ram
System type is 64 bit
Intel HD Graphics 4000
and the discrete card driver shows AMD Radeon HD 8600M/8700M

And I've never turned off the intel card from the bios and have no idea on how to do so.
Yet, that doesn't sound like a possible solution because all my other games use the AMD and the games run flawlessly.

Plus the titles I'm trying to play are iso files of the WWE Smackdown! vs Raw series.
Sure, the intel card is running them smooth (with a little lag sometimes) using the number 4 preset and native resolution.
But using the discrete card would provide better results and I'd really love that happening.

The version of PCSX2 I'm using is the latest SVN build I downloaded a few days back.
Hope this helps. Smile
Reply
#8
Is being assumed you entered the "Adapter" option and specifically choose the AMD from there, otherwise it could be set to use the default device and that would be the Intel adapter.

That "adapter" option is found under the GSDX plugin config in all newer plugin's versions.
Imagination is where we are truly real
Reply
#9
I tried that. My AMD card is not listed under the adapter options.

Oh and I entered the bios settings. The only options that I'm getting regarding the graphic cards is whether to enable or disable the discrete card.
Reply
#10
Most notebooks nowadays have a hybrid mode where they will use the discreet card for heavy 3d work and the intergrated intel one for light work aka surfing the web and word proccessing. HAve you gone to the HP site and installed any updated GPU drivers for your model of Laptop?
Reply




Users browsing this thread: 1 Guest(s)