Cant get Gamepad to work w/ 0.9.8
Hi, i changed to 0.9.8 a few days ago, but can't get my gamepad to work w/ it (actually just the analog sticks)..
worked fine w/ 0.9.6.
When I'm using onepad plugin it always changes back to "no gamepad" after i selected my gamepad, but still recognizes my gamepad inputs when assigning actions to keys.
W/ Zeropad (from 0.9.7) the configuration works w/o any problems.

So.. when i'm running a game, i can use all buttons, but the analog sticks just aren't working :\
i have no idea where to start looking for the problem, since the plugins still get the inputs from the gamepads in the configuration menu...

PS: i'm using debian on amd64

Sponsored links

I do lots of change in the svn. Would will be able to compile it? Otherwise I could attach a version which debian version do you have?
Would be easier if you could attach one. That way i won't have to setup a 32bit chroot Laugh
Can't really tell you what version of Debian i have. It's an unstable/experimental amd64 mix w/ kernel.
nvm, just managed to compile everthings working fine now ^^
Very Good.

Users browsing this thread: 1 Guest(s)