Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant get past Settings
#1
Hey! Apologies if this has been posted somewhere, but unfortunately i couldnt get an answer by googling it around or even at this Forum.

I've used PCSX2 before on this computer, and wanted to do so again, but had some sort of problem with the plugins. I figured something got corrupted somewhere, and decided for a fresh install.

The problem is, first i get an eternal loadbar when dealing with a certain plugin (padPokopom.dll...just couldnt load it to show in the config window). Searching around, I've seen tips to just delete it and move on. I do so.

Problem being, when i click next on the initial setup to move on to the BIOS selection window, the program displays a message saying its applying the settings, and after a few moments, it closes by itself. I cant seem to get to the BIOS selection screen to finish the initial setup. I use the recomended plugins as shown as default on the plugins window.

I've tried fresh install and running it as administrator to no luck.

Config:
Proc:   AMD FX-8320
Graph: GTX960
RAM:   4GB 1866MHz DDR3
Windows 10 64 bits
Reply

Sponsored links

#2
What version of the emulator are you trying to use? This sounds like a but we fixed quite a while ago.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(05-28-2018, 12:52 AM)refraction Wrote: What version of the emulator are you trying to use? This sounds like a but we fixed quite a while ago.

Nevermind im kindda of an idiot here. What i did to fix it was delete the whole Folder where it was installed. After that the fresh instalation worked like a charm. Dont know what caused it, but...well...its working now.

Thanks anyway man!
Reply




Users browsing this thread: 1 Guest(s)