Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant get past memory card selection on boot up???
Thanks for reading my post guys

Am running;

- Asus M4A88td-M Evo MoBo w/ integrated RADEON 4250 Graphics
- AMD Phenom II X4 B60 CPU @ 3.564Ghz
- 8Gb Corsair Vengance Ram (1600Mhz)
- Windows 7 Ultimate 64bit

Not a monster, but by no eans a slouch either!

I am totally new to PCSX2 so please bare with me.

My problem is that regardless of which game ISO I load the system never gets past the part of the boot process where you see two memory cards and what looks to me like a gold CD under one of them.

Tried pressing all the buttons on the controller and nothing happens.

Also, when I go into the settings under memory cards, I see what looks like two mem card images and hey say not formatted - Does this matter, becasue I cant see how you can format them??? Arent thery virtuaol devces anyway? I mean there are no Playstsion MEM cards anywhere near my system!!

please guys I am desperate to get into the fascinating world of console emulation, ?I just need a little bit of Lift to get me going.


Sponsored links

Are you trying to run a game from the actual DVD or not?
[Image: newsig.jpg]
With regards to the formatting issue, the first time you access your memory cards in a game, it will format the cards (even if this process is virtual on the emulator, it still seems to require it) so it's nothing to worry about.

When I run the emulator though, I never get the system interface, it just boots straight into the games.

If you are running from a disc, ensure you have the drive selected in the disc plugin, and if you are running from an ISO, ensure you select ISO in the menu and then choose the ISO you want to use, and Boot CD/DVD Full.
OS: Windows 7 Ultimate 64-Bit (6.1, Build 7601)
Processor: Intel® Core™ i5-2500k CPU @ 3.30GHz (4CPUs), ~3.6GHz
Memory: 4096MB RAM
DirectX Version: DirectX 11
GFX Card: NVIDIA GeForce GTX 560 Ti
Sound: Realtek HD Audio (Onboard)
Are you using Boot CDVD full or fast
I think the iso or the game dvd u are using is corrupt and thats why it takes u to the bios with two mem card screen...If thats not the case try booting to bios and format the mem cards from there first....Lastly try fast boot....Hope this works
I am trying to boot from ISO images on the hard disk rather than the actual game disk

this is happening with three different ISO images si I feel it is unlikely they are all corrupt

how do I boot to BIOS and manually format the mem cards?
well, manually booting to bios is very easy. Just open PCSX2 0.9.8, goto CDVD menu, and select NO disk. this will help you enter the bios and do all the configurations. After you have formatted the Memory Cards. Close PCSX2, Then Open PCSX2, and under CDVD Menu, select the ISO, and in iso selector browse the iso on you hard disk, and select it. And then use the Boot Fast. this should help you get it working.

Users browsing this thread: 1 Guest(s)