Cant get this thing to work with OKAMI
everytime I start pcsx2 up it says I need to configure it. And it has all the settings already configured at default and no matter what I change it says "Could not load GS PLugin 'plugins' <NULL>" but no matter what I do if I hit ok and go to the config screen and leave it or change anything and hit ok again it goes to the emulator and seems to work. however when i try loading any game up it wont work and gives me errors, I tried all the GSdx plugins as well as the ZeroGS plugin and the GSDx ones when running LinuzIso (due to the fact the cdrom plugins seem buggy and error prone as well not letting me use them) says "_cdvd0OpenNVM: Error creating bios\PS2 Bios 30004R V6.PAL.NVM". i used all sorts of bios combinations using both pal and usa bios and am trying to run OKAMI. When I tried using the ZeroGs graphical plugin it gives me this error when loading an iso using Linuz: GSsoftdx Msg: "Can't create gs.Log.txt" and gs int error -1 or some crap as well pops up and everything stops responding.

Also like I mentioned the cd rom plugins seem to all be buggy as well because it says "Error Opening CDVD plugin" when trying to open a game as well.

also it always says "Failed loading memory from file: memcards\Mcd001.ps2" and I dont know how to fix this either, I just really think this emulator is buggy cause I got every other emulator to work on my computer except this. I have vista, a 9800 gt nvidia video card, 4 gigs ram, and dual core x2 anthlon 5600+. Oh and when I go to config and cdrom it says no disc and even if I mount Okami it doesnt list it and when I hit the drive and go to cdrom under option it still goes back to default.

Is it simply Okami doesnt work on it or is it vista or nvidia video cards, the bios, or what is causing all these bugs?

Sponsored links

Also, my graphic bios is a GSDX 890 (MSVC 15.00 SSE2) 0.1.14 which came with it the other SSE versions arent supported a poopup says.
Right, and I'd help you if your post wasn't suggesting the emu sucks in each line.
Oh, and to make it more official: You are using a pirated BIOS, hence no support.

Users browsing this thread: 1 Guest(s)