Cant hide Symbol on the Top right Corner
#1
Hey everyone!
I was just testing the newest Version of the Emulator and its awesome as usual. BUT there is one small thing. I play the games always without the FPS Limiter and with Scanline Sync via Riva Tuner. For me this was always the smoothest experience. But now there is always this Arrow on the top right corner. How can i disable this icon? There is no option for it in the OSD Settings.    
Reply

Sponsored links

#2
There is not, currently. Sorry. What you could do is change your "base framerate adjust" in the options to a higher number like 200% then put the frame limiter back on, the framelimiter should never kick in.
[Image: ref_sig_anim.gif?ex=65f40671&is=65e19171...551a681a&=]

Reply
#3
Thank you very much that worked!
Reply




Users browsing this thread: 1 Guest(s)