Cant play any iso i put in
Ok, what I'm trying to do is run fatal frame 3 from an iso file. I Went through the configuration guide and everything is configured properly. I tried both running the game from the iso selector as well as using the iso cdvd and picking the folder in which the iso is stored. I've tried two diferent iso's for Fatal frame 3 and when I try to boot (full) or (fast) it just takes me to the screen as if I just tried to load my playstation. then it asks me to enter a disc. I've lurked on google and this forum for hours now and I cant figure it out. Please help. this is what my log says.

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 3996 MB
CPU name = Genuine Intel® CPU U7300 @ 1.30GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 1.728 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-ssse3-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 335M (
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdiso-r4600.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 505ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GT 335M (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1043823 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Tmeleski\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Tmeleski\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400

My comp is Alienware M11x
cpu: 1.30 core duo (overclocked to 1.7)
Nvidia 1GB Geforce Gt 335M
4GB of Rams
150GB hard drive

Sponsored links

Try running it with the "linuz ISO cdvd" plugin, or from the original disk with cdvdGigaherz plugin.

Unfortunately I don't think you'll be getting playable speeds with that CPU...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(07-24-2011, 11:47 PM)Tmeleski Wrote: ... I've tried two diferent iso's for Fatal frame 3

You should only need one if you make it with a reliable program for this. Use ImgBurn.

Also, your slow CPU (1.7Ghz) is gonna be pretty slow. Be prepared for this, and expect the need for some Speedhacks to achieve any kind of decent speeds with most games. Many will still come out too slow. Sad

yeah I figured that my CPU was on the slow side for this but I wanted to give it a shot. I've tried running it through the linuz cdvd plugin already and that didn't work unfortunately. Also both iso's are from torrents so they aren't from the original disk. Does it mean the Iso's that I downloaded aren't perfect images and thats why its not working?
Could be, also we don't support illegally downloaded games.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)