Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cant start the games
#11
alright ill try that link, and yea i tried changing the output to direct sound and it doesnt show the error message but it crashes as soon as i click to boot cdvd full/fast, i gtg work now, will try the link after i come back and let you know, thanks
Reply

Sponsored links

#12
When you extracted the files from my first link, did you run the DXSETUP.exe file that appears where you extracted to?

BTW - I thought you said you did some DX9 install. What I linked has dx10/11 files in it.

EDIT: It also has d3dx9_43.dll in it...
Reply
#13
yea i did use the dxsetup file but i think that was a February one , and currently downloading from one of the links above which is june, btw i played with the plugin settings, and i can open it with black screen, i can hear the sound when the "playstation2" is on the screen when we start a game, but the screen remains black heres the settings i used, and seems like i can use directx9 hardware but not directx10 hardware, if i use that then it crashes immediately


Attached Files Thumbnail(s)
           
Reply
#14
What I linked was directx_Jun2010_redist.exe...

I don't mean to be rude, but are you sure you ran that? Cause your PC is warning that you are missing a file that comes with it...

Reply
#15
yea im currently downloading from that link, at first i thought it was the same one i downloaded before which was a February one, mistake ;P its taking a while to download because my internet is really slow, ill post what happens after i try it later when its finished downloading, thanks

and no dont think ur being rude xP
Reply
#16
Blink "Mistake"..?
Why, that would mean--
...You're HUMAN!!!

GET HIM!!!!!

(BTW - It's good to know you won't take things the wrong way. Wink)
Reply
#17
Blink actually it was a programming error Biggrin
Reply
#18
So long as it works in the end. Closedeyes
Reply
#19
yea lets hope it does, if it still wont i guess i should format my laptop, install directx and try again, getting busy at work now cya later
Reply
#20
hey guys, i dont know how but it works now xd, i used the gsdx ssse3 r943 as a GS, and switched the audio to direct sound, and it started Biggrin still its asking to update directx whenever i try to use the gsdx 4600 , sound is okay i guess not that bad, cant use Xaudio2 in module it crashes, well thanks to everyone who helped me really really grateful Biggrin

And some tips on how to make the graphics even better with the configuration would be appreciated Laugh


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)