Castlevania LOI - Bug in Ghostly Threatre
I was playing the game just fine, till i got to this point of game.
Whenever i enter the room marked on the picture, 2 monsters appears, they move around, but the main char dont, and the controls dont respond.
I remember playing this part before, using a much older pcsx2 and it worked ok.

Ive tried many times, with hacks On/Off, superVU, microVU, gsdx9, 10.
pcsx2 beta 1329
gsdx 1341

I attached a pic to show the location, and my memcard.
If anyone also has this game and can test it for me, id be glad.

EDIT: thanks for Kein for pointing its already filled as an issue on google code page:

Any mod can delete this.

Attached Files Thumbnail(s)

.rar   Mcd001.rar (Size: 108,93 KB / Downloads: 191)

Sponsored links

Plz donĀ“t delete that message.

I had the same problem and read the answer thank to this post, he he my problem is wtf is EE turn off?
AN option in Config->CPU->EErec. But seems a user reported it working in the latest beta so try that first.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)