Change the normal speed
#1
Hi everyone.

There's a way to change the Normal Speed of the game? I mean, I know I can set the percentage of the speed in turbo mode, but I want to maintain the Turbo in 200% and the game in Normal Speed in something like 120%. I adjust the valor to 120% in the Normal field but the game continue to run in 100%. The only way to run in 120% in Normal that I find is to use frameskipping but in that way the sprites crashes.
There's a way to do that? 

Thank you.

Sponsored links

#2
I just ran a game in %120 normal mode just fine.
2 things to try:

1: Make sure the normal field where you entered 120 saved it correctly. Sometimes if you don't click into another field(box with the numerical value) after editing the field you wanted, it will ignore the change when you hit ok.( I noticed it does this sometimes when I'm changing skip-draw.)

2: Change off normal speed by going turbo or slow then back to normal. Or reboot the ISO. The normal change won't apply until it's reset one way or another.

(Obligatory info but you need to have a computer capable of running the game at %120.)
#3
(07-16-2017, 06:32 PM)warlikewolf Wrote: Hi everyone.

There's a way to change the Normal Speed of the game? I mean, I know I can set the percentage of the speed in turbo mode, but I want to maintain the Turbo in 200% and the game in Normal Speed in something like 120%. I adjust the valor to 120% in the Normal field but the game continue to run in 100%. The only way to run in 120% in Normal that I find is to use frameskipping but in that way the sprites crashes.
There's a way to do that? 

Thank you.

Go to Config > Emulation Settings > GS and set the following:

[Image: aGZpwIe.png]

Press 'Apply', and it'll work, assuming your computer can handle it.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
#4
Thank you guys! It works now, I don't know why isn't working before, but thanks!
#5
Quote:2: Change off normal speed by going turbo or slow then back to normal. Or reboot the ISO. The normal change won't apply until it's reset one way or another.

Pff... seems like a bug on our side, we aren't properly tracking the scalar limit variable when changing settings via GUI. I'll try to fix this issue before I go to sleep.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
#6
(07-17-2017, 06:22 PM)ssakash Wrote: Pff... seems like a bug on our side, we aren't properly tracking the scalar limit variable when changing settings via GUI. I'll try to fix this issue before I go to sleep.

[Edit] Turns out to be a bug after all, after specific testing.
AMD Ryzen 5 3600 @ 3.60~4.20 GHz | Corsair Vengeance LPX 16 GB (2x8GB) DDR4-3200
MSI GeForce GTX 1660 Super @ 6 GB | Kingston A400 480GB SSD | Windows 10 Pro x64 (b19043.1288)
#7
(07-17-2017, 06:29 PM)Ryudo Wrote: No clue. I never had the issue he's describing there. It always stored the info just fine.

Huh. Maybe I'm not properly understanding the code then. Tongue2

Maybe try this,
* Toggle to turbo mode
* Enter emulation settings dialog and change the "Turbo Adjust" to a different value from the current one.
* Apply the settings

Does the frame limit get updated without you needing to toggle to anything else?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
#8
I need help i have no clue on how to make the speed of this game 100percent


Attached Files Thumbnail(s)
   
#9
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go




Users browsing this thread: 1 Guest(s)