Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheat-making for dummies!
#11
did you make sure that you have pcsx2 running a game? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja

Sponsored links

#12
Same problem here. New game started, no save games loaded and it's the first mission. I ran Phaste and no matter how many times I clicked Snap PCSX2 nothing came up. UAC is disabled in vista and I on an Administrator account. It doesn't work. I tried using Compatibility mode (XP SP2) and even running it as an administrator. Same deal, nothing comes up.
I'm using PCSX2 0.9.6 and the game is Armored Core - Silent Line.
#13
If you are NOT running a game it will not catch it, the game MUST BE in progress, otherwise it will fail every time.
#14
The game is running and still, nothing comes up. Either in the main menu, during a mission, the garage or an AC test, the Snap PCSX2 button does nothing. Could there be something wrong with Phaste? Or did I set something in PCSX2 that affects Phaste?
#15
grab a snap of when you snap pcsx2, and any error that comes up on phaste
#16
Here are 5 pictures taken just now :
http://i196.photobucket.com/albums/aa113/UzY3L/1.jpg
http://i196.photobucket.com/albums/aa113/UzY3L/2.jpg
http://i196.photobucket.com/albums/aa113/UzY3L/3.jpg
http://i196.photobucket.com/albums/aa113/UzY3L/4.jpg
http://i196.photobucket.com/albums/aa113/UzY3L/5.jpg
All this time Phaste was running. I've even tried running Phaste only when I was on a mission or during the AC test mode, but nothing.
The pictures don't show it, but all that time I was clicking the Snap PCSX2 button in Phaste and it does nothing.
Thanks for your answer, Saiki. I hope this helps!
Love&Peace!
#17
look more carefully


Attached Files Thumbnail(s)
   
#18
Yes, I did that. I guess I got mixed up in my own words.
I started the game. THEN I pressed the Snap PCSX2 button but nothing happens. By "starting the game" I mean that I clicked the "Run" command in PCSX2 and started a new game but Phaste still does nothing. In my previous post I was saying that I started using combinations like running Phaste when the game was displaying the Now Loading screen, I tried running Phaste with a save game from the memory card, even with save states. But every single time I tried one of those things, the Snap PCSX2 button doesn't do anything whatsoever.
If you don't believe me, next time I'll record it.
Btw, what do you mean by " Look more carefully"? I'm confused. The game is running, isn't it? I am very sorry if I did something wrong without realizing it. Please, explain it to me.
I have tried running Phaste first and THEN starting PCSX2, but again, nothing happens.
#19
you have to run the game first, then hit [snap pcsx2] then it should work, iff the game isn't running haste will fail to grab the game
#20
Hmm this app is finding the base address(I need this address to reduce the search time while I'm using ArtMoney and ArtMoney to convert the finded address to something that pcsx2 use).I didn't know that,now this program will spare me the trouble of finding the base address every time when I update pcsx2.




Users browsing this thread: 1 Guest(s)