Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheats Not Working
#1
Hello!  I am using 1.4.0, and I pulled a file from online for KH Cheats.  I have been trying to activate them, but they will not work.  I've attached the file that I've placed in both cheats and cheats_ws.  I have also marked "Enable Cheats," but still, none of the cheats works.  Help would be great!


Attached Files
.pnach   0F6B6315.pnach (Size: 10,17 KB / Downloads: 48)
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-20-2018, 07:09 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]

Sorry about that!  Thank you!


Attached Files
.txt   emuLog.txt (Size: 25,97 KB / Downloads: 18)
Reply
#4
You only need to place it in cheats, not cheats_ws. So remove it from the WS folder.

Also, all the codes in that pnach file are disabled. As seen here for an example:

Code:
//Have All 101 Dalmatians
//patch=1,EE,003F3393,extended,000000FF
//patch=1,EE,203F3394,extended,FFFFFFFF
//patch=1,EE,203F3398,extended,FFFFFFFF
//patch=1,EE,203F339C,extended,FFFFFFFF

Remove // in front of the patch=1,EE lines to enable them. Like below:

Code:
//Have All 101 Dalmatians
patch=1,EE,003F3393,extended,000000FF
patch=1,EE,203F3394,extended,FFFFFFFF
patch=1,EE,203F3398,extended,FFFFFFFF
patch=1,EE,203F339C,extended,FFFFFFFF
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
(12-21-2018, 12:28 PM)Ryudo Wrote: You only need to place it in cheats, not cheats_ws. So remove it from the WS folder.

Also, all the codes in that pnach file are disabled. As seen here for an example:

Code:
//Have All 101 Dalmatians
//patch=1,EE,003F3393,extended,000000FF
//patch=1,EE,203F3394,extended,FFFFFFFF
//patch=1,EE,203F3398,extended,FFFFFFFF
//patch=1,EE,203F339C,extended,FFFFFFFF

Remove // in front of the patch=1,EE lines to enable them. Like below:

Code:
//Have All 101 Dalmatians
patch=1,EE,003F3393,extended,000000FF
patch=1,EE,203F3394,extended,FFFFFFFF
patch=1,EE,203F3398,extended,FFFFFFFF
patch=1,EE,203F339C,extended,FFFFFFFF

Oh, I can't believe I missed that.  I feel so stupid.  Thank you so much!!!
Reply




Users browsing this thread: 1 Guest(s)