Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheats help?
#1
im not sure where this goes exactly, i do apologize if it is not in the right spot.

I have been trying too get some Cheats working on my game, Star Ocean: Till the end of Time. I have tried using Codebreakerv10 and each time i go too lauch the game after enabling the codes, my pcsx2 goes "Client is no longer responding" after a few moments it shuts down completely and i have too relaunch it.

I have loaded it with and Without Admin rights and too the same result. after messing with that for awhile i decided too give up and try the .pnach file. i have found the codes too my file on your forums. i double checked the CRC, the Region of the game and it all matches up. i even went into notepad too make sure it all matched. there was a small title error that i fixed. Anyways, i save the .pnach file and i drop it in my "cheats_ws" Folder.

I have taken that Cheast_ws Folder and Renamed it Cheats and it will recreate its self with the name Cheats_ws. so thats why i dropped the .pnach there. When i open up my pcsx2 i make sure Cheats is Enabled and then i open my game. i let it load and i Watch the log show "0 Cheats Enabled"

After spending 4 hours trying too figure this out, im at my wits end..... if you could please help me out, i would be greatful.

i have Added my pcsx2 Log and my .pnach hopefully you can find any discrepancys.


Attached Files
.txt   emuLog.txt (Size: 5,44 KB / Downloads: 76)
.pnach   23A97857.pnach.pnach (Size: 1,54 KB / Downloads: 73)
Reply

Sponsored links

#2
cheats_ws is to be left alone. You have to place it inside the cheats folder. Just create one yourself if it's not there and don't rename the existing cheats_ws folder.
Also rename the file. Right now you have .pnach.pnach, make sure it's named 23A97857.pnach

And if you're looking for more codes, I suggest you use the pnach I posted. They've been tested and I've made some condensed versions of the codes. Played the game from start to finish + bonus dungeon with them.
http://forums.pcsx2.net/Thread-Post-your...#pid404375
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
Alright im working on this as i do this, Now i have noticed that somewhere someone mentioned To Activate the code such as,

// Game Time = 00:00:00
patch=1,EE,201B7D08,extended,00000000

you need too remover the // so it would look like,

Game Time = 00:00:00
patch=1,EE,201B7D08,extended,00000000

is this true?

Also, i have created a New folder in my pcsx2 Folder called "Cheats" and i put the file there, however when i go too load my game it still says:

(GameDB) Enabled Gamefix: VuAddSubHack
Overall 0 Cheats loaded
EE/iR5900-32 Recompiler Reset

what am i doing wrong?


Attached Files
.pnach   23A97857.pnach (Size: 7,48 KB / Downloads: 67)
Reply
#4
Ok, sorry for being Impatient. it was truely getting the best of me. After pausing and thinking what was i doing wrong, i decided too explore my folders and found that i had Installed the pcsx2 in my C: Drive and NOT inside my Documents where i could have swore i installed it. Anyways, After opening the Folder open i saw another Folder "Cheats" off of a Whim i copied the .pnach i had posted on here and threw it in there, save my game and reloaded and Voula, All cheats were found.

Again, i apologize for my hastiness Smile have a nice day.

You may close/Delete this if you wish.
Reply




Users browsing this thread: 1 Guest(s)