Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheats loaded but nothing happen
#1
Question 
Hello everyone, 

I'm not sure if this is the right place to post this so if it's not, I'm sorry. I've been trying to use the patch from this video recently but couldn't make it work. Here's my emulog. At some point it says:

Quote:Loaded 313 Cheats from 'BD3FB233.pnach' at 'C:\Users\Tamago\Documents\PCSX2\cheats'
Overall 313 Cheats loaded

However, once I'm in the game it still looks vanilla. I noticed that it also says "Patches: No CRC found, using 00000000 instead." I did some research and this doesn't seem to have a fixed solution. So I tried different things I came across such as switching between fast and full boot, enabling widescreen patches then put the .pnach file in the cheats_ws folder instead of the cheats one and trying another PCSX2 build (in the emulog it says that I'm on the latest stable version, but I originally tried on development build v1.7.0-dev-56-g5903ee95f). Nothing worked. Sad

All of my settings are the default ones except for MTVU that I enabled because the configuration guide that comes with the installer recommends it, but it doesn't seem to impact anything.
Could someone help me please?
Reply

Sponsored links

#2
All those mods will tend to modify your game, and the hex values cheats try to modify will be wrong.
I'm pretty sure those codes work if you don't patch your iso
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Thank you for your reply. I tried it on a vanilla iso but it didn't work. At first it said:

Quote:Not found Cheats file: C:\Users\Tamago\Documents\PCSX2\cheats\3E68955A.pnach
Overall 0 Cheats loaded

I changed the name of the file from BD3FB233.pnach to 3E68955A.pnach and then it loaded 313 cheats just like before. The "Patches: No CRC found, using 00000000 instead." is still present in the emulog. I also tried switching bios since this version of the game is Japanese, to no avail. It seems that some parts of the patch are actually working though. I didn't notice it previously (probably because it's such a minor change) but it swapped x and o as it was supposed to.
Reply
#4
This is normal. It will work just like on your Japanese Ps2 that way.
Better perform a fast boot instead of a full boot to make the pnach files apply.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)