Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheats not working
#1
I've been trying to make these Ys Napishtim codes and Yakuza 1 codes to work but to no avail.
Is there something wrong with my emulator? I'm using 1.4.0.


Attached Files
.pnach   EF9E43EF.pnach (Size: 824 bytes / Downloads: 12)
.pnach   388F687B.pnach (Size: 1,77 KB / Downloads: 17)
Reply

Sponsored links

#2
Check and make sure they're in the correct folder.

(You can tell from the console log. It'll say if the file was not found in 'x' folder. Just place the pnach file in that folder).
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
I checked the console log, it didn't say anything about the pnach files or the folder containing the pnach files.

I'll post the log.


Attached Files
.txt   Ys Log.txt (Size: 7,7 KB / Downloads: 39)
Reply
#4
did you enable cheats ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I always enable them before starting the games, yes.
Reply
#6
pelase post the full emulog.
that one you posted doesn't contain any "cheat loaded" or "cannot load cheats"
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I hope I'm doing this right.


Attached Files
.txt   log.txt (Size: 24,08 KB / Downloads: 9)
Reply
#8
Quote:Not found Cheats file: C:\Users\Toshiba\Documents\PCSX2\cheats\3ED09CF5.pnach
did you put your .pnach file here and named it this way ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
I actually didn't! I've put the cheats in the wrong folder all long.

However, I just moved the cheats to the right folder, but they're still not working.


Attached Files
.txt   log2.txt (Size: 25,75 KB / Downloads: 10)
Reply
#10
it's not surprising since your cheats file is for the NTSC version or Y's VI.
what you own is the PAL version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)