Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Choppy games but no frame drops.
#1
So i managed to fix my black screen issue, turns out the game i was using i made a bad rip from the disc, i did it again using a new version of the game and now it is working fine, my new issue is that when playing the game, and all other games THAT I LEGALLY OWN, the games play all fine at 60fps, never dropping frames at all, but when things happen like a lot of explosions, the game will visually get very choppy without dropping frames, fiddled with a lot of settings and can't work out why.

i7-7700k 4.20ghz
GTX 1050ti
16gb Kingston DDR4

Also, i noticed that my last post about the black screen issue got locked with someone linking to an old post of mine and they said something like "like already said, we do not support pircay" but you are assuming i'm pirating these games and bios, which is false and you have never let me state my case. When you first assumed i pirated my stuff is when i was asked if i had a PS2 console, i was assuming that you were asking if i had a working one because everyone all over reddit kept telling me that if i had a working one to just go play that instead of trying to emulate, so naturally i respond with no. I was never asked if i had a working PS2, so since i thought the same thing would be said i said no, not realizing you took that as pirating, both parties asked questions wrong and answered wrong. I do in fact own a PS2, i now own 2, I realized that PS2 consoles are only about $15 so i went and bought a fully working one to get the bios from, so again, EVERYTHING I OWN IS LEGAL, nothing i have is illegal in any way, bios are from a console i own, isos are from games i own, so do not lock this post mentioning piracy because you are wrong and not allowing me to explain that.
Reply

Sponsored links

#2
You need to send one of the moderators a picture of your console with your username so that we can prove you own one. Once that's done, we'll help you Smile
Reply
#3
and once you did, please post your emulog again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)