Cold Winter flat lightning
# PCSX2 version: Nightly 1.7.3797

# PCSX2 options: default, except EE Cycle Rate 300% (no impact), and resolution 2K (also no impact)

machine: Laptop MSI GL75 Leopard 10SCXR, windows 10, NVIDIA GeForce GTX 1650

Hey guys,
do you know maybe how to improve lightning in Cold Winter hardware mode? I attach some screens of the same scene in software renderer (darker) and Vulkan. Could be sufficient tweaking some settings?.

Sponsored links

Turn up your blending level to High/Full
(01-01-2023, 02:19 AM)CK1 Wrote: Turn up your blending level to High/Full

indeed, that was the case. Many thanks and happy new Year!! Smile

Users browsing this thread: 1 Guest(s)