Computer restarted now cheats don't work!
Hey everyone, I'm pretty new to the forums, and i browsed for a bit looking for an answer to my question but i couldn't find one.

Restarted my computer yesterday and then went on tonight to play Persona 4. I had a couple of cheats on it, but the only one I really was interested was the exp multiplier. After loading it up, it said that no cheats were found, and i grinded to confirm that the exp i was getting was lower than it should have been if the cheat was active. I looked at the patch to see if anything had reverted to a previous state to before I had saved it the last time. Nothing has changed at all but the system still won't read the cheat. If anyone could help me in rectifying this problem so i don't end up throwing my laptop out the window in frustration I would REALLY appreciate it Laugh!

Attached Files
.pnach   DEDC3B71.pnach (Size: 428 bytes / Downloads: 244)

Sponsored links

I don't know if this problem still exist but before pcsx2\plugin randomly won't get the correct crc.

When you start the game and see the message in the log window that no cheats are loaded,is the crc still the same as the file you posted(when you check the console)

Do you have a file named portable.ini in your pcsx2 folder...if no,check in My Documents=>PCSX2 if the name of the cheats folder is still cheats(exactly)
If you have portable.ini,check the the same directory if you have the cheats folder

Also try running pcsx2 as administrator
Sorry vaub but I can't agree with part of your answer. I mean, PCSX2 is easy to reinstall and should be advised to install outside C:\Program Files and if it is already there to be uninstalled and installed again in a user created folder, C:\Emulators for example... and to create an empty file called portable.ini if there is not one there.

The reason is this simple procedure can solve a lot of problems, actual and future involving access rights issues and is so strong advice that is valid even for installing native PC games, a necessity when installing games which use plugins and mods.

Do it and even the need of running a game as administrator is gone.

Edit: Steam itself now brings the option to choose where to install it's game (outside it's original structure) to ease the life of those who installed Steam in C:\Program Files (x86) and have a big library making reinstalling the whole thing in another directory a long and annoying process. It was forced to do it because of games like Oblivion and others using mods... Mainly Skyrim which was affecting too much it's own Workshop when installed under that "accursed" directory.
Imagination is where we are truly real
The CRC is the same. That's the first thing I looked at. I can attempt to reinstall if that is what is needed I just never thought that would be a viable solution. Also, there is no file called file named portable.ini.
The cheats is still cheats and exactly named that.

As I was typing this I was checking through the different things you said to do. When i ran it as an administrator, it worked! No idea why it requires me to do this now. If the problem persists I will reinstall into a non program (x86) location. Thanks alot to both of you!!!Laugh!!!!!!!!

Users browsing this thread: 1 Guest(s)