Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Config not saving... I am running as Admin
#1
Sad 
I running win 7 x86 and trying to install PCSX2 (I'm using the full installation package) for the first time I having the same issue that many people have had with my configs not saving, lilypad gives me an write access error but I have:
Read the guides
I've tried right click "run as admin"; compatibility tab run as admin; changing folder props to remove read only mark; installing the whole program into my documents folder, restarting and reinstalling the software; turning off access control...

I'm really not sure what else to try; it seemed like some others were having a similar problem but did see any solutions. I really appreciate any recommendations. I'm really at a lost...
Reply

Sponsored links

#2
Try downloading the Binary Version. Configure PCSX2. But what Error does lilypad give?
Reply
#3
Post the pic of errors please
Lost in the Vastness of Mugen.
Reply
#4
Here is the error I get when trying to bind my controls.
   
After this it takes me to the select bios screen I put the bios in the folder it create. Strange this is the folder it created doesn't have normal characters in string.
   
After going past here it loads PCSX2 with all the default configs (mine don't hold) If I try loading a game I get a mem card error but the otherwise the games loads fine @ 59fps. Problem is I can't interact with it due to the controls not being setup.
   
I'll try installing the binaries to see if that works.
Reply
#5
recoder Binary version worked :-) , thanks to everyone for quick eagerness to help
Reply
#6
Great Smile
Reply




Users browsing this thread: 1 Guest(s)