Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuring Zone of the Enders 2 (NTSC)
#1
As the title suggests, I'm trying to configure ZOE2 NTSC version for my specs (see sig). I've tried several permutations of plugin and speedhacks and EE settings, but the game still returns graphics bugs. Framerate is not an issue here, only the graphics is at fault.
If anyone has managed to run this game well, could you post your setings.

Here's what happens when I use the Halberd weapon:
[Image: 1zp7dzm.png]
Notice the Halberd's beam isn't visible.

Also, here's what happens when i block:
[Image: 1z1y15u.png]
Again, notice that the blocking "plasma" shield isn't visible.
The same invisibility occurs in other weapons too.
Specs: Intel Core i5-2500K @ 3.3GHz Quad Core.
8GB DDR3 RAM.
Nvidia GeForce 560Ti
Reply

Sponsored links

#2
I don't really understand what the problem is; can you give a more in-depth explanation? Also, what revision of PCSX2 are you using and what plugins? And have you tried using software rendering (F9) to see if the problem is fixed?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
I'm sorry, i forgot to mention that in the OP.
I'm using version 0.9.8.
The graphics plugin is Gsdx 0.1.16.
Like i said, i've tried many settings. The first thing i tried was Sofware rendering, and it didn't work.
Let me explain my problem again:
The weapons and shield work, but their visual effects aren't drawn to the screen. If you've played ZOE2 before, by looking closely at the pics, you'll know something is wrong.
Here's a gif of what the halberd weapon is supposed to look like when used:
[Image: subweapons_halberd_anime.gif]
But instead I got the aforementioned picture in the OP where the battleframe (the mech) takes the stance when using the Halberd, but no laser is visible.
Here's another picture of how blocking in ZOE2 is supposed to be drawn:
[Image: [email protected]_The_2nd_Runner.png] [Image: Zone-of-the-Enders-The-2nd-Runner.jpeg]
You'll notice the open-hemispherical blue light enveloping the battleframe. Whereas, as indicated in my OP, the bluish light is partially visible. Sometimes when playing, it's completely invisible.
Specs: Intel Core i5-2500K @ 3.3GHz Quad Core.
8GB DDR3 RAM.
Nvidia GeForce 560Ti
Reply
#4
Hrm. - If the problem isn't fixed in a software renderer, it could be caused by a different thing inside of PCSX2. Have you already tried using the most recent SVN release from the site here and seeing if this particular bug is fixed?

I also noticed that this game isn't listed on the compatibility list, either! Let us know how that works out for you.

Edit: Ah, nevermind, it's "The 2nd Runner".
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
By the way, have you tried to change the clamping or rounding modes in the VU/EE sections at all?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#6
I tried to reproduce OP problems and failed in both stable and svn versions I had both shield and halberd working just fine. O.o Only things I didn't tried to change were manual game fixes and GSdx hacks, with pretty much everything else it worked.

Edit: skipdraw hack in GSdx obviously turns off those effects;] turning it off (putting 0 there) will fix it.
Reply
#7
Ok. I've tried the most recent SVN release (0.9.9.4868) with no luck. Tried speedhacks on and off, but no luck.Tried clamping and rounding modes with no luck either.
But, in the latest SVN release, software emulation fixes the problem, only to make the framerate around 15-25fps.
I wonder if it has something to do with my Quad-core cpu or my configs are just wrong.
If you have this working, could you please post your exact configurations, from plugins to speed hacks (if any) to VU/EE setings.
Thanks.
Specs: Intel Core i5-2500K @ 3.3GHz Quad Core.
8GB DDR3 RAM.
Nvidia GeForce 560Ti
Reply
#8
I don't have this problem... Changed settings below, all else is default

It's the JP version but I'm not sure it matters. Try these settings and see

EDIT: Oops, forgot to add the plugins chosen. See second pic. BIOS is version 2.00 (JP)
Reply
#9
As for my config only thing that was making such "glich" was a skipdraw hack soo edit your GSdx.ini and make sure you have a 0 here:
Code:
UserHacks_SkipDraw=0
At least for me, nothing else was affecting Halberd/Shield and it was looking nicely as it should, that is in both stable and svn builds.
Reply
#10
I've tried everything suggested, but I still can't get it working.
Can someone confirm that ZOE2 can be run on a Intel Core i5 QC before I consider Overclocking.
Specs: Intel Core i5-2500K @ 3.3GHz Quad Core.
8GB DDR3 RAM.
Nvidia GeForce 560Ti
Reply




Users browsing this thread: 1 Guest(s)