Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Contorller issues
#1
Hey guys,

I have recently bought a PC game controller that looks a lot like an xbox. I have pluged it in, loaded the driver and half of the circle is light up (as shown int he picture below). I have turned the machine off and back on again and it still does not show up in lilypad.


I have checked that it the controller works and it does, in the control panel it says that it is working and has loaded the drivers....so I don't know what else to do. I have heard that turning off the the directInput in lilypad helps but nothing happened appreciated

Any help would be greatly appreciated.


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
Okay I think I found the problem. have installed the software using the disc that it came with but the controller is not showing up in the "game controllers" program.

Does anyone know what I can do about this?

I have added an attachment showing the empty box in the first post
Reply
#3
Try the original drivers from Microsoft. I've got a wireless receiver for my 360 controller which is wireless and it's a chinese clone, but it just works great with the original drivers.
Reply
#4
On second thought there is more to this issue.

I have found the device under control panel in the hardware section. When I check the properties instead of the driver loaded by the disc I received with my controller it has the motionin joy driver loaded. Since I uninstalled the program a couple of days ago I didn't think of the issue but sine I found this and did a bit of research I am a bit worried.

So in short I think my game controller is not showing up because of leftover bits from motioninjoy program most people on this forum recommend.....what can I do now?
Reply
#5
Try CCleaner or Fcleaner to clean up your registry Smile
Reply
#6
(03-21-2013, 09:03 AM)StriFe79 Wrote: Try the original drivers from Microsoft. I've got a wireless receiver for my 360 controller which is wireless and it's a chinese clone, but it just works great with the original drivers.

Someone replied! Laugh I was worried I was just talking to myself.

It appears that when I installed the motioninjoy software it went deep inot my computer. Even after I have uninstalled it, it appears to be the driver the game control is using. Really at this point I am not sure what to do, then again I have little to no idea what I am doing in the first place Tongue

(03-21-2013, 09:12 AM)StriFe79 Wrote: Try CCleaner or Fcleaner to clean up your registry Smile

Okay so I have downloaded CCleaner but I have already uninstalled it so it makes it harder. Should I reinstall and then uninstall using CCleaner?
Reply
#7
(03-21-2013, 09:13 AM)Shadz91 Wrote: Someone replied! Laugh I was worried I was just talking to myself.

It appears that when I installed the motioninjoy software it went deep inot my computer. Even after I have uninstalled it, it appears to be the driver the game control is using. Really at this point I am not sure what to do, then again I have little to no idea what I am doing in the first place Tongue


Okay so I have downloaded CCleaner but I have already uninstalled it so it makes it harder. Should I reinstall and then uninstall using CCleaner?

When you uninstalled motioninjoy did you uninstall the actual DRIVERS or just the program itself? If you didn't uninstall the drivers I'd recommend reinstalling motioninjoy (unless you already have the entry from the images in your device manager) and following these steps to get rid of the drivers:


Just a thought Tongue2
Reply
#8
(03-21-2013, 09:31 AM)Dexbonus Wrote: When you uninstalled motioninjoy did you uninstall the the actual DRIVERS or just the program itself? If you didn't uninstall the drivers I'd recommend reinstalling motioninjoy (unless you already have the entry from the images in your device manager) and following these steps to get rid of the drivers:


Just a thought Tongue2

What a thought! Tongue lol yes once I followed your steps it finally worked!

now it is just a matter of configuring the controls....to the search button!

Thank you for your helps and thanks to StriFe79 for his help as well
Reply




Users browsing this thread: 1 Guest(s)