Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Control Glitch for 'Tak and the Power of Juju'
#1
Whenever I try to play 'Tak and the Power of Juju', the controller glitches and my character keeps walking right uncontrollably. This glitch started to happen when I got through a fourth of the game. I am using my keyboard as a controller. Does anyone have an idea of what's going on and how I can fix it? Thanks.
Reply

Sponsored links

#2
This happened in one of the Kingdom Hearts games too. My character would keep running left. The fix was to set sensitivity for the movement buttons inside LilyPad to around 1.381 instead of the default 1.000. After that the controls worked fine.

This might not work for your game, but give it a try regardless.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
^ That. And if that doesn't work, increase the deadzone range.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#4
I went to the controller settings, but it won't let me change the sensitivity or the dead zone. It won't let me change anything in the 'Configure Binding' section. What do I do?
Reply
#5
You need to click on the control binding in question on the left before you can change the sensitivity/deadzone, and you need to do it for each binding(up, down, left, right)
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#6
(10-29-2014, 03:18 AM)Blyss Sarania Wrote: You need to click on the control binding in question on the left before you can change the sensitivity/deadzone, and you need to do it for each binding(up, down, left, right)
Thanks.
Reply




Users browsing this thread: 1 Guest(s)