Control Lock

I've been having a seriously frustrating time with Armored Core Last Raven, Armored Core 2 and PCSX2 itself. Most notably in LR. After playing for a while my controls will lock into whatever they were doing at the time and I can' move. ive tried rebinding the controls, toggling software mode in and off, and savestates but it just won't give me the controls back! I have noticed however that some sound effects will dissapear in LR when this happens, such as the ACs footsteps. But video renders fine.

Im running Windows 8 with Motioninjoy drivers running through the BetterDS3 client. Latest windows PCSX stable version. I've tried Xinput and Direct Input to no avail.

While its a little annoying having to toggle software mode between game and menus, i wasnt expecting something like this.

Sponsored links

Look at this >>
Motioninjoy is your problem. The solution can be found in the thread preet linked to. Remember to make sure all traces of motioninjoy are removed from your system (including the registry) before installing scarlets driver otherwise some issues may persist
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming

Users browsing this thread: 1 Guest(s)