Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Control bug in Okami
I'll get straight to the point on this one. I just got Okami and it's been running perfectly during the intro, up until the first spot of gameplay. The analog stick seems to be stuck in a an upward-left direction and I haven't been able to find any solution to it. I've tried completely disabling my gamepad, and yet it continued to move. If anyone can think of any ideas to try out in order to fix this problem, it would be much appreciated.

Sponsored links

You should state the version of pcsx2 and the plugins.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Will add computer specs when I have the time, though I highly doubt its part of the issue. It runs perfectly with other games.
Using version 0.9.6
Graphics: GSDx 890 (MSVC 15.00 SSE41) 0.1.14
Controller: LilyPad 0.9.9
Cdvdrom: Linuz Iso CDVD 0.8.0
Sound: SPU2-X 1.1.0
Dev9: DEV9null 0.3.0

Let me know if I've missed anything, I'm quite rushed and tired at the moment.
Try the latest beta with the latest plugin pack and also try another pad plugin than lily, it might not work with this game.
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Problem has been solved with updating the plugins. Thank you!

Users browsing this thread: 1 Guest(s)