Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller Issues
#1
Hello, everyone. I'm definitely a newbie to all of this and I've tried finding solutions online but so far I've had no luck.
I'm currently running Ubuntu 20.04 with PCSX2 version 1.5. Everything seems to function pretty well except for my controllers. I'm using two wireless PS2 controllers with a usb adapter in my computer. I've tried both the OnePad 2.0 plugin and the legacy version. The legacy version let's me map my controls but then doesn't work in-game. The 2.0 plugin mostly works from what O can tell but the d-pad is inverted (down is up, left is right, etc.) and pressing up, left, and right of the d-pad take about 3 seconds to even register input while down works pretty much immediately. 
The two games that I've tried so far are Yu Yu Hakusho: Dark Tournament and Silent Hill 2 and both have the same problem.
Any help or information would be greatly appreciated.

**Update**
I'm not sure if this makes a difference but I just tried connecting a PS4 controller through usb and it worked just fine. I only tried in Yu Yu Hakusho: Dark Tournament but it worked flawlessly. I tried using my PS2 controller again afterward to see if it made any difference but it did the same thing as before where the d-pad controls were inverted and other than down, took a long time to register.
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)