Controller Issues
Hello I was hoping someone could help me I have  recently encountered issues with pcsx2 when I'm using a controller everything was working fine this morning and now all of a sudden when ever I try and play a game everything in game moves forward by itself even when I'm not touching my controller the game I was trying to play when this happened was crash bandicoot the wrath of cortex, I'm using a dualshock 4 with a usb cable as my motherboard doesn't support Bluetooth. I've tried uninstalling and reinstalling both pcsx2 and ds4 windows to no avail. I have also tried re-mapping my controller and testing out only using x-input and direct input to no success. My PC specs are a rtx 3060 Ryzen 5 3600 16gb 3200mhz ram. I am using version 1.6.0 and I downloaded it from the official pcsx2 website all the settings are currently on default. Thank you in advance for any suggestions as I have recently decided to start streaming again and my stream focuses on playing retro games through emulators so if anyone could help would be fantastic.

Sponsored links

Start by using latest nightly build (avx-qt) and get rid of ds4windows
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)