Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller Not Working: The Getaway
#1
Hi,

I'm trying to play The Getaway, but my controller isn't working. The game starts off in a chase scene, and I'm able to drive perfectly fine. However outside of the car, the character does not walk/run. I can pull out my gun, aim and shoot, re-enter the car, but he just won't move anywhere. As soon as I get back into the car, I can drive around freely. I tried to fiddle around with the controller settings but I'm afraid to mess anything up. 

My controller works fine for other games, so I don't know what's going on here.

NBM

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(03-18-2016, 07:56 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Windows 10
Intel® Core™ i3 CPU
530 @ 2.93GHz
4.00 RAM
ATI Redeon HD 4600 series

PCSX 1.4.0

I've been playing Onimusha, and Street Fighter Alpha Anthology. For both games, I use, Direct3D11(Software) and, rendering threads at 0. GS is set to preset #2 (for Onimusha). For the Street Fighter, I use constant skipping with Draw/Skip both at 0. For The Getaway. I use Direct3D11(Hardware), and Preset at #4 to get proper speed. Those are all the changes I've made. All games on ISO.
#4
Quote:For The Getaway. I use Direct3D11(Hardware), and Preset at #4 to get proper speed.
what if you remove all speedhacks or set to safest preset ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(03-18-2016, 09:02 AM)jesalvein Wrote: what if you remove all speedhacks or set to safest preset ?

I tried it. The game seems to run fine, not perfect but it's playable. The driving sequence was not a problem. In the car I can steer perfectly fine with the analog and D-pad. But as soon as I'm on foot the character just doesn't move. The D-pad does nothing, and neither does the analog stick. Only the action buttons work outside the car, but nothing else.
#6
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
(03-18-2016, 09:28 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

The forum won't let me post it, it says it's too long. Is there any specific part I can post?
#8
can't you zip it and post it as an attchment ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(03-18-2016, 09:59 AM)jesalvein Wrote: can't you zip it and post it as an attchment ?

Ok, file attached.


Attached Files
.txt   emuLog.txt (Size: 94,86 KB / Downloads: 64)
#10
Quote:isoFile open ok: D:\uTorrent Downloads\PS2 Games\Getaway, The (USA) (En,Fr,De,Es,It).iso
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)