Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller Problems On Games (ALL)
Ok. I have 2 controllers, one is a standard usb joystick (windows picks it up byu default) which is shaped like a ps2 controller. the other is an xbox 360 controller.

i am running this on a basic laptop and works fine EXCEPT i cant controll anything. 
almost seems to be teleporting me places and spinning me round..  the main game i am trying is FF XII. 

has anyone had these problems before and did you solve it and if so HOW? 

any other thoughts from anyone would be great. i have tried all drivers, plugins etc etc. 

Many Thanks

Sponsored links

Which PCSX2 version are you using and are you using any non-default PCSX2 or controller settings?
i have tried all the versions on the site, and windows xp thru to 10. its a basic default install. and lilypad controller plugin. 

everything else seems to work ok. just  this doesnt
Have you set up your controller in lilypad properly?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
as per the instructions on the website. yes.
In the LilyPad Pad section, click the "Clear All" button and set your controller up again and see if that improves the situation.
just did that AGAIN. although have done this multiple times. it didnt change anything.
Have you tried "Test Device" option in LilyPad to see if your controls are responding correctly?
Have you tried both controllers, remembering to unplug the other one when testing?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
done test on both controllers. both work correctly. (they work on other games not thru ps2 emulator) and yes i unplug one when using the other.

Users browsing this thread: 1 Guest(s)