Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller inputs not read in Persona 4 exclusively
#1
i'd performed persona four on my remaining pc, and it performed generally. but now on my laptop, whilst xenosaga works simply pleasant and controls are being examine, character 4 does not do some thing once I press any button. i tried posting about this on discord, however the mod who tried assisting me couldn't parent it out, so i'm wondering if all and sundry right here may also have any thoughts? i'd have posted this under controller, however when you consider that this is handiest a problem with personality four specially and not some other recreation, i determined to put it in wellknown.192.168.0.1 routerlogin 192.168.l.l
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)