Controller not responding to input whilst running games
After having recently reformatted my laptop, I've reinstalled PCSX2 and burnt all my games from disc.

I'm having a problem with the controller I usually use.
It's a USB PS2 controller and whilst I've set all the key bindings and what not, when attempting to run a game nothing is being picked up.
That is, it's like the controller isn't even plugged in; nothings responding.

I've tried booting PCSX2 in run as administrator and nothings changed.

Can anybody help me out? It worked before, but not now.

Sponsored links

Make sure you've plugged in properly, and its drivers are installed. Does the Device appears in your Device manager, and in lilypad under device diagnostics.

Configure your lilypad. Under lilypad, in game devices API, make sure that DirectInput and monitor when in background are checked. Then configure your PAD 1 properly.

And hopefully you should get it working again. Smile
[Image: recodersignature2.png]
What game? Could you post a picture of your controller settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)