Controller not working SPECIFICALLY for .hack//Infection
When emulating .hack//Infection, the game does not react to any of my button inputs. I can not skip the opening cut scene, nor can i navigate or select menu options. I have had no controller issues with any other games. I am using a XBox One controller plugged into my PC.
In GamePad Setting, I had it configured for XInput, and all inputs on the controller are being recognized as XInput Pad 0 as determined using Device Diagnostics.
I've tried re configuring the controls. I've tried switching to DirectInput API. I've reinstalled the XBox controller drivers. I've restarted the program and my PC multiple times. Every other game works fine. I can't figure this one out.

I'm using PCSX2 v1.7.0

Sponsored links

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Pasted emulog goes here
[ /code]
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 3 Guest(s)