Controllers not working
My controller has worked for about 70 or so hours up until today, where it just refused to do anything. I'm using Xinput Wrapper with SSSPSX, and when I run the Xinput monitor tool it says my controller is connected, however when I go to play a game nothing happens. I tried rebinding the keys, but not even the configuration tool registers me pressing the buttons

Sponsored links

Does windows register your inputs?
Not sure, how would I check?
Windows gamepad configuration. (I don't know the exact name. I have a localized windows version)
I checked using this: , but my controller doesnt show up on the list of installed controllers, despite showing up under "Devices and Printers"
Then this is your first problem. You are talking about a dualshock controller and use an xinput mapper? If yes, which one is it?
Using this:
Then i would suggest to ask there again for the specific bindong problem. The thread opener is still active and probably more helpful than any other user in this forum.

If the controller works for windows but not for lilypad you can come back summarizing the changes you made.

Users browsing this thread: 1 Guest(s)