Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controls not working
#1
Hello, I recently downloaded this emulator (I'm so happy it exists) to play Kingdom Hearts. Now, here's the thing. The controls worked in the menu where I selected new game, game difficulty and whatnot, the X button working just fine. Then after the intro and into the actual gameplay, the only buttons that work are the left analog stick buttons, which I can move my character with.. the circle button works as well, and the start button, but the rest do not work. The X button (which I assume is for interacting with things?) does not work, and it's driving me insane because I can't get past the first part of the game.

Initially, I set the controller keys to keys on my keyboard, and since that wasn't working I connected an xboxone controller, which is the only controller I have at the moment.. and got the same results. I tried changing from lilypad to SSSPSX, didn't work either.

Any help is appreciated
Reply

Sponsored links

#2
Did you configure it correctly? Could you post screenshots of your lilypad settings?
Reply
#3
(07-04-2015, 06:04 AM)Rassane Wrote: Did you configure it correctly? Could you post screenshots of your lilypad settings?

Ah.. I'm not really sure. Here's my settings. I didn't do anything in pad 2, though.

[Image: c5bc0bf132.png]
[Image: 11b24f4497.png]
Reply
#4
Well one of your controls is bound to your mouse.

On the first page, uncheck "DirectInput" under "Game Device APIs", under "Mouse API" check "Disabled"(unless you plan to use your mouse to control games in PCSX2) then on the second page, clear all your bindings and rebind.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)