Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Corrupted Data, myMC won't work?
#1
Hey guys, so I ran across a rather large issue. I went to play Suikoden V, I am about 16 hours in, and when I loaded the game it auto started at new game which I clicked on accident. In a small panic I closed PCSX2 which I think is the cause for how it corrupted. So I scoured the internet looking for a way to possible undo my mishap and found a lot of people talking about myMC so I looked into it. When I load the memcard in myMC the save file that I want shows up, but when I click export nothing at all happens. I have other saves on the memcard and those I were able to extract just fine, it would even let me extract the system config, but it refuses to do anything with the Suikoden 5 save. Has this happened to anyone before? Is there a fix for this? Attached to this is a copy of the card incase anyone can figure this out!


Attached Files
.rar   bad card.rar (Size: 75,18 KB / Downloads: 35)
Reply

Sponsored links

#2
I got the same. Tried to export but got nothing but blanks from mymc. Got any save states?
Edit: Upon exiting mymc it stated it had errors and said to check the log:
Traceback (most recent call last):
File "gui.pyc", line 743, in evt_cmd_export
File "ps2mc.pyc", line 1565, in export_save_file
AssertionError
Reply
#3
Yeah, I noticed the same thing, I have no idea what it means though, or how to fix it.
Reply
#4
Try this
I don't remember if the game read saves from the first memory card slot only so you have to set it to the first slot
And if it's not working,try making a new save(that you know it works)and upload the card


Attached Files
.rar   Mcd001.rar (Size: 15,43 KB / Downloads: 17)
Reply
#5
So, I was able to extract it and moved the save to a new card, and tried with the card that you sent, and its still saying the save is corrupt. Does that mean that its gone for good? And I have a save state but its from about 4 hours before that save.
Reply
#6
(02-23-2018, 06:59 PM)MasterCiel Wrote: and its still saying the save is corrupt. Does that mean that its gone for good?

Most likelly
Reply
#7
well, 4 hours of my life I will never get back, thanks for trying though! I appreciate it!
Reply




Users browsing this thread: 1 Guest(s)