Cpu Speed jumping up and down in Ps2 output screen
I'm using an e8400,stock clock at 3 ghz but the cpu speed in my ps2 output screen has been very unstable,sometimes jump down to 2.9 ghz and sometimes up to 5.5 ghz.Is it normal or my cpu's gone crazy?I'm using Pcsx2-r1888 :-S

Sponsored links

You must be misreading something, there is no way your cpu is running at 5.5ghz.
The CPU detection algorithm isn't the most perfect thing under the sun Tongue2
We've improved it on more recent emulator revisions though, so it could be fixed with 0.9.7 already.
Rama, I have some problems with the CPU speed detection. When I overclock the CPU with the Gigabyte Easy Tuner6 the CPU speed is not detected as it is (it is shown the default speed, not the actual one).

I think that is because I change the speed inside windows.
Gigabyte Easy Tuner6 sucks really badly, so you may want to avoid it.

I don't really know what you mean by changing the speed inside windows, but anyway, I think you should take a look at some overclocking guides or articles so that you know what you might have done wrong.

Asking this kind of question in a pcsx2 forum, the help you can get will probably be limited. You will probably get more feedbacks in some overclocking forum.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
[Image: 980xpcsx2.jpg]
It's just detected wrong.
980x doesn't have 16 physical cores.
This should in no way affect pcsx2 performance.
[Image: 1454055.png]
Yea, it's purely informative. It doesn't affect anything in PCSX2.
What I mean is this:
[Image: 29775712.jpg]

And it Does affect PCSX2. Because it is related to this thread: http://forums.pcsx2.net/Thread-Overclock...ing?page=2
disable speedstep from the bios and any spectrum staff you will find. thats maybe what reports it like that, also be sure your OC is stable. 1.2volts for that cpu on OC is kinda low... (i got that cpu so i know Tongue )
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Your problem is different. You're overclocking with software correct? Have you tried overclocking from BIOS?

That was mostly solved in the latest beta so try that but as mentioned before it doesn't affect emulation.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)