Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crackling/Robot audio
#1
Video 
I'm having a lot of sound issues.
It doesn't seem to matter what audio module or settings I use; I always have the same issue.
There's always this sort of "crackling" and sometimes "robot" distortion to some sounds.
It's especially noticeable in Burnout 2.

Video of the problem:


I've attached my audio settings.

*ADDED INFO*
I've tried latency from 16ms to 750ms.
I've tried volume at 5%, 50% and 100%.
I've tried Synchronizing Mode TimeStretch, Async Mix and None.
I've tried all Sound Modules.
I've tried Windows sound settings > Advanced > 16bit, 24bit and 32bit at 44100HZ 4800HZ.
I've tried Windows sound settings > Advanced > Exclusive mode On/Off.
I've tried Windows sound settings > Enhancements > Disable all sound effects On/Off.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Try a higher latency setting.
Reply
#3
(03-26-2019, 04:54 AM)TkSilver Wrote: Try a higher latency setting.

I've tried 700ms and it sounds exactly the same (but delayed).
Reply
#4
Try to set lower volume in spu2 settings.
Reply
#5
(03-26-2019, 03:51 PM)kozarovv Wrote: Try to set lower volume in spu2 settings.

It's exactly the same at 5% volume, 50% and 100%.
Reply
#6
Did you try restarting your PC?
Reply




Users browsing this thread: 1 Guest(s)