Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crappy fps on ff x for no good reason
#21
1 error : never go on 2x Cycle, set it at 1.5
CPU : Intel i7-2600K
GPU : nVidia Geforce GTX 970
OS : Windows 8.1 x64
RAM : 16GB Corsair Vengance DDR3
PCSX2 : Constantly changing.
Reply

Sponsored links

#22
[Image: Resultswithgsdxsse41.jpg]

Well that one looks very very wrong, nothing like it should look. Does a (Software) renderer look the same? try also without MTGS enabled and with GSdx SSE2 just for comparing, also as recommended before try the latest beta.

Have you looked with a software like CPU-Z or Coretemp if the cpu speed stays as it should while running the game?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#23
Yeah, that shot is with the weave interlacing effect, I was cycling through them.
Reply
#24
Still it doesnt look like it should, specially the textures.


Attached Files Thumbnail(s)
   
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#25
Change the aspect ratio to 4:3 or stretch
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#26
Yeah you're right didn't notice that! I'd say update your graphics card drivers, directX too. If those do nothing, get the latest beta and try again:
http://pcsx2.net/downloads.php?p=publicbeta
Edit: I just remembered that texture corruption could be caused by Anti Aliasing being enabled from your drivers. Try going to your nvidia CP and disabling it there
[Image: newsig.jpg]
Reply
#27
Well, such picture could be reason of NVidia driver's video improvement's (antialliasing or anisotropy) that should be off for pcsx2.
Reply
#28
I made an account just to post this, but I'm able to get a solid 60 fps on FFX without frameskip on my laptop.

C2D T7300
Geforce 8400m-gs

I don't know what GPU you are using. but I use the GSdx 890 with ssse3. I found any version beyond that drops my fps by 20 frames. I dunno why, maybe its just cuz it's beta code. But regardless, the drivers that come in the current 0.9.6 installer have been the best drivers for playing on so far.
Reply
#29
So after being away for a few days I checked the forums, followed the smartest guy on the forums, disabled the AA on my video card, and ka-chow 60fps Smile
Reply
#30
So the driver-forced AA was the problem?
This is odd, because you need to follow a different code path in GSdx to have AA activated.
Did you add the msaa flag to the GSdx.ini by chance?

Just curious to know how AA got activated Tongue2
Reply




Users browsing this thread: 1 Guest(s)