Crash Mind Over Mutant bug
Thumbs Down 
Hey guys. 

So I've been playing Crash Mind Over Mutant for an hour or so with a dualshock 4. The thing is I'm unable to pocket the mutants with the R2 button (or any button really, no matter which one I bind it to). The only way I am able to do it is by going to settings and re-binding the button, and then the game will recognise the action. As you can imagine, I can't keep playing like that as it is a basic ability and having to close the game window to do it completely ruins the experience for me.

I hope I made myself clear and someone can give me a hand with this. Thank you!

The screenshots are from a youtube video.

Edit: I checked if the same happens with other games and it does. My R2 button doesn't work at all while in game.}

Edit 2: I fixed it lmao. I right-clicked in the pad window, pressed Clear All and bound everything again.

Attached Files Thumbnail(s)

Sponsored links

what wrapper are you using
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(10-03-2021, 08:44 AM)jesalvein Wrote: what wrapper are you using

Um sorry, I don't know what that is.
(10-03-2021, 08:44 AM)jesalvein Wrote: what wrapper are you using

dude i fixed it by myself thank you for replying. have a good week.

Users browsing this thread: 1 Guest(s)