Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crash when launching any game
#1
What settings should I change to get this working?
ATI RADEON 5450
INTEL I5
8GB ram

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
i5 Dualcore 3.2 ghz, Radeon 5450, 8gb of Ram, Windows 7 64 bit.
Version 1.2.1.
I copied some plugins and BIOS over, so I could run games without disc.
Playing from IS0, Matrix Path of Neo, Tekken 4, 007 Nightfire, GT4. Many.
#4
can you post an emulog.txt from after the crash please?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 6071 MB
CPU name = Intel® Core™ i5 CPU 650 @ 3.20GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 3.190 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 029ae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\GSdx-sse2.dll
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r4600.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r4600.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 216ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
before paHostApiInitializers[0].
after paHostApiInitializers[0].
before paHostApiInitializers[1].
Cannot create Capture for Primary Sound Capture Driver. Result = 0x88780078
after paHostApiInitializers[1].
before paHostApiInitializers[2].
WASAPI: device idx: 00
WASAPI: ---------------
WASAPI:0| name[Speakers (Realtek High Definition Audio)]
WASAPI:0| form-factor[1]
WASAPI:0| def.SR[192000] max.CH[2] latency{hi[0.010000] lo[0.003000]}
WASAPI: device idx: 01
WASAPI: ---------------
WASAPI:1| name[AMD HDMI Output (AMD High Definition Audio Device)]
WASAPI:1| form-factor[9]
WASAPI:1| def.SR[48000] max.CH[2] latency{hi[0.010000] lo[0.003000]}
WASAPI: device idx: 02
WASAPI: ---------------
WASAPI:2| name[Realtek Digital Output (Realtek High Definition Audio)]
WASAPI:2| form-factor[8]
WASAPI:2| def.SR[48000] max.CH[2] latency{hi[0.010000] lo[0.003000]}
WASAPI: initialized ok
after paHostApiInitializers[2].
* SPU2-X: Enumerating PortAudio devices: *** Device 0: 'Microsoft Sound Mapper - Output' (MME)
*** Device 1: 'Speakers (Realtek High Definiti' (MME)
*** Device 2: 'Realtek Digital Output (Realtek' (MME)
*** Device 3: 'AMD HDMI Output (AMD High Defin' (MME)
*** Device 4: 'Primary Sound Driver' (Windows DirectSound)
*** Device 5: 'Speakers (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 6: 'AMD HDMI Output (AMD High Definition Audio Device)' (Windows DirectSound)
*** Device 7: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 8: 'Speakers (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 9: 'AMD HDMI Output (AMD High Definition Audio Device)' (Windows WASAPI)
*** Device 10: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
WASAPI ERROR HRESULT: 0x88890008 : AUDCLNT_E_UNSUPPORTED_FORMAT
[FUNCTION: CreateAudioClient FILE: ..\..\src\hostapi\wasapi\pa_win_wasapi.c {LINE: 2062}]
WASAPI ERROR PAERROR: -9996 : Invalid device
[FUNCTION: ActivateAudioClientOutput FILE: ..\..\src\hostapi\wasapi\pa_win_wasapi.c {LINE: 2378}]
WASAPI ERROR PAERROR: -9996 : Invalid device
[FUNCTION: OpenStream FILE: ..\..\src\hostapi\wasapi\pa_win_wasapi.c {LINE: 2712}]
O*p eSnPiUn2g- XCLaugh VPDortAudio error
: Invalid device
TerminateHostApis in
TerminateHostApis out
isoFile open ok: C:\Users\Curtis\Videos\Tekken 4 NTSC-USA FullDVD {Blackcats}\Tekken 4 NTSC-USA FullDVD {Blackcats}.mdf
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1317552 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Curtis\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Curtis\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2006-0210, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
<20060210-142424,ROMconf,PS20220WC20060210.bin:11824>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Apr 7 2005 21:09:14
CPUID=2e20, BoardID=0, ROMGEN=2006-0210, 32M


IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname rom0OhmySDSYS secname all
loadelf version 3.30
Input ELF format filename = rom0OhmySDSYS
0 00100000 00058a48 ......
Loaded, rom0OhmySDSYS
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..
ROM directory not found

PlayStation 2 ======== Update reboot complete
cdvdman Init
rmreset start
rmreset end
SPU:T/O [wait (reset)]
SPU:T/O [wait (reset)]
clearspu: completed
Pad Driver for OSD (2000/12/05 18:05) 392, 128

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
read/write allocate memory 4000
open name rom0OhmySDVER flag 1 data 4aa78
open fd = 2
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:XDEV9 flag 1 data 4aa78
open fd = 2
loadmodule: fname rom0:XDEV9 args 0 arg
dev9: unknown dev9 hardware.
loadmodule: id 32, ret 1
loadmodule: fname rom0:XDEV9SERV args 0 arg
loadmodule: id -200, ret 1
open name rom0:ROMVER flag 1 data 4aa78
open fd = 2
open name rom0:FONTM flag 1 data 4aa78
open fd = 2
open name rom0:FNTIMAGE flag 1 data 4aa78
open fd = 2
open name rom0WackoNDIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TEXIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:ICOIMAGE flag 1 data 4aa78
open fd = 2
open name rom0:TZLIST flag 1 data 4aa78
open fd = 2
_spu_rev_offsetaddr 1f9021
### addr = 1034255 size = 28640
_spu_rev_offsetaddr 1d9021
### addr = 968719 size = 28640
get val add 3c0 type 2 ret 1ff000
get val add 1ff000 type 2 ret 0
open name rom0TongueS1ID flag 1 data 4aa78
open fd = 2
open name rom0TongueS1VERE flag 1 data 4aa78
open fd = 2
open name rom1LaughVDID flag 1 data 4aa78
open fd = -6
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.28;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.28;1) Game CRC = 0x833FE0A4, EntryPoint = 0x00180088
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.28;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
#6
Try remaking your iso using imgburn. Also try playing from your dvd and see if that works.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
Happens with multiple ISO's and games though
#8
(03-18-2014, 09:21 PM)CurtmanMao Wrote: What settings should I change to get this working?
ATI RADEON 5450
INTEL I5
8GB ram
go back in to video plugin and change OpenGL back to drictx 9/10/11 it will work OpenGL is broke.
#9
(03-19-2014, 04:06 AM)CurtmanMao Wrote: isoFile open ok: C:\Users\Curtis\Videos\Tekken 4 NTSC-USA FullDVD {Blackcats}\Tekken 4 NTSC-USA FullDVD {Blackcats}.mdf

Let's just ignore the fact that blackcats is a lesser but known pirate group.
#10
(03-19-2014, 05:20 AM)Coornio Wrote: Let's just ignore the fact that blackcats is a lesser but known pirate group.

Lets not.

The download folder is one thing, but yeah, this speaks for itself.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)